Em resumo
- CVE-2022-33987 é uma vulnerabilidade MÉDIO (CVSS 5.3) que afeta got (got project), got.
- Chance de exploração nos próximos 30 dias (EPSS): 2.4%, maior que 84.2% das vulnerabilidades.
- Correção: atualize para 11.8.5, 12.1.0 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| got | < 11.8.5
| 11.8.5
|
| got npm | ≥ 12.0.0, < 12.1.0< 11.8.5
| 12.1.011.8.5
|
Description
The got package before 11.8.5 and 12.1.0 for Node.js allows a redirect to a UNIX socket.
NVD description
The got package before 12.1.0 (also fixed in 11.8.5) for Node.js allows a redirect to a UNIX socket.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free