Em resumo
- CVE-2022-39297 é uma vulnerabilidade CRÍTICO (CVSS 9.8) que afeta melisplatform/melis-cms, meliscms (melistechnology).
- Chance de exploração nos próximos 30 dias (EPSS): 1.3%, maior que 69.9% das vulnerabilidades.
- Correção: atualize para 5.0.1 ou posterior.
Description
Impact
Attackers can deserialize arbitrary data on affected versions of melisplatform/melis-cms, and ultimately leads to the execution of arbitrary PHP code on the system. Conducting this attack does not require authentication.
Users should immediately upgrade to melisplatform/melis-cms >= 5.0.1.
Patches
This issue was addressed by restricting allowed classes when deserializing user-controlled data.
References
For more information
If you have any questions or comments about this advisory, you can contact:
- The original reporters, by sending an email to vulnerability.research [at] sonarsource.com;
- The maintainers, by opening an issue on this repository.
NVD description
MelisCms provides a full CMS for Melis Platform, including templating system, drag'n'drop of plugins, SEO and many administration tools. Attackers can deserialize arbitrary data on affected versions of `melisplatform/melis-cms`, and ultimately leads to the execution of arbitrary PHP code on the system. Conducting this attack does not require authentication. Users should immediately upgrade to `melisplatform/melis-cms` >= 5.0.1. This issue was addressed by restricting allowed classes when deserializing user-controlled data.
Mais vulnerabilidades de melisplatform/melis-cms
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free