Em resumo
- CVE-2022-41704 é uma vulnerabilidade ALTO (CVSS 7.5) que afeta org.apache.xmlgraphics:batik, batik (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 3.1%, maior que 87.8% das vulnerabilidades.
- Correção: atualize para 1.16 ou posterior.
Description
A vulnerability in Batik of Apache XML Graphics allows an attacker to run untrusted Java code from an SVG. This issue affects Apache XML Graphics prior to 1.16. It is recommended to update to version 1.16.
NVD description
A vulnerability in Batik of Apache XML Graphics allows an attacker to run untrusted Java code from an SVG. This issue affects Apache XML Graphics prior to 1.16. It is recommended to update to version 1.16.
Mais vulnerabilidades de org.apache.xmlgraphics:batik
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free