Em resumo
- CVE-2023-29015 é uma vulnerabilidade MÉDIO (CVSS 6.1) que afeta io.goobi.viewer:viewer-core, goobi viewer core (intranda).
- Chance de exploração nos próximos 30 dias (EPSS): 0.44%, maior que 38.5% das vulnerabilidades.
- Correção: atualize para 23.03 ou posterior.
Description
Impact
A cross-site scripting vulnerability has been identified in the user comment feature of Goobi viewer core. An attacker could create a specially crafted comment, resulting in the execution of malicious script code in the user's browser when displaying the comment.
Patches
The vulnerability has been fixed in version 23.03
If you have any questions or comments about this advisory:
NVD description
The Goobi viewer is a web application that allows digitised material to be displayed in a web browser. A cross-site scripting vulnerability has been identified in the user comment feature of Goobi viewer core prior to version 23.03. An attacker could create a specially crafted comment, resulting in the execution of malicious script code in the user's browser when displaying the comment. The vulnerability has been fixed in version 23.03.
Mais vulnerabilidades de io.goobi.viewer:viewer-core
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free