Em resumo
- CVE-2023-29216 é uma vulnerabilidade CRÍTICO (CVSS 9.8) que afeta org.apache.linkis:linkis-datasource, linkis (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 2.1%, maior que 81.9% das vulnerabilidades.
- Correção: atualize para 1.3.2 ou posterior.
Description
In Apache Linkis <=1.3.1, because the parameters are not effectively filtered, the attacker can use the MySQL data source and malicious parameters to configure a new data source to trigger a deserialization vulnerability, eventually leading to remote code execution. Users should upgrade their version of Linkis to version 1.3.2.
NVD description
In Apache Linkis <=1.3.1, because the parameters are not
effectively filtered, the attacker uses the MySQL data source and malicious parameters to
configure a new data source to trigger a deserialization vulnerability, eventually leading to
remote code execution.
Versions of Apache Linkis <= 1.3.0 will be affected.
We recommend users upgrade the version of Linkis to version 1.3.2.
Mais vulnerabilidades de org.apache.linkis:linkis-datasource
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free