| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.camel:camel-jira | ≥ 3.0.0-M3, < 3.14.9≥ 3.15.0, < 3.18.8≥ 3.20.0, < 3.20.6≥ 4.0.0-M1, < 4.0.0-RC1 | 3.14.93.18.83.20.64.0.0-RC1 |
| camel | = 4.0.0≥ 3.0.0, < 3.14.9≥ 3.18.0, < 3.18.8≥ 3.20.0, < 3.20.6 | 3.14.93.18.83.20.6 |
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Software Foundation Apache Camel. This issue affects Apache Camel from 3.X through <=3.14.8, from 3.18.X through <=3.18.7, from 3.20.X through <= 3.20.5, from 4.X through <= 4.0.0-M3.
Users should upgrade to 3.14.9, 3.18.8, 3.20.6 or 3.21.0 and for users on Camel 4.x update to 4.0.0-RC1
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free