Em resumo
- CVE-2023-40314 é uma vulnerabilidade MÉDIO (CVSS 6.1) que afeta org.opennms:opennms-webapp, horizon (opennms), meridian (opennms).
- Chance de exploração nos próximos 30 dias (EPSS): 0.43%, maior que 37.8% das vulnerabilidades.
- Correção: atualize para 32.0.5, 2023.1.9 ou posterior.
Description
Cross-site scripting in bootstrap.jsp in multiple versions of OpenNMS Meridian and Horizon allows an attacker access to confidential session information. The solution is to upgrade to Horizon 32.0.5 or newer and Meridian 2023.1.9 or newer.
Meridian and Horizon installation instructions state that they are intended for installation within an organization's private networks and should not be directly accessible from the Internet.
NVD description
Cross-site scripting in bootstrap.jsp in multiple versions of OpenNMS Meridian and Horizon allows an attacker access to confidential session information. The solution is to upgrade to Horizon 32.0.5 or newer and Meridian 2023.1.9 or newer
Meridian
and Horizon installation instructions state that they are intended for
installation within an organization's private networks and should not be
directly accessible from the Internet.
OpenNMS thanks
Moshe Apelbaum
for reporting this issue.
Mais vulnerabilidades de org.opennms:opennms-webapp
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free