Em resumo
- CVE-2023-47037 é uma vulnerabilidade MÉDIO (CVSS 4.3) que afeta apache-airflow, airflow (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 1.5%, maior que 74.2% das vulnerabilidades.
- Correção: atualize para 2.7.3 ou posterior.
Description
Apache Airflow, versions before 2.7.3, is affected by a vulnerability that allows authenticated and DAG-view authorized Users to modify some DAG run detail values when submitting notes. This could have them alter details such as configuration parameters, start date, etc. Users should upgrade to version 2.7.3 or later which has removed the vulnerability.
NVD description
We failed to apply CVE-2023-40611 in 2.7.1 and this vulnerability was marked as fixed then.
Apache Airflow, versions before 2.7.3, is affected by a vulnerability that allows authenticated and DAG-view authorized Users to modify some DAG run detail values when submitting notes. This could have them alter details such as configuration parameters, start date, etc.
Users should upgrade to version 2.7.3 or later which has removed the vulnerability.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free