Em resumo
- CVE-2024-23349 é uma vulnerabilidade MÉDIO (CVSS 5.4) que afeta github.com/apache/incubator-answer, answer (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 1.1%, maior que 64.9% das vulnerabilidades.
- Correção: atualize para 1.2.5 ou posterior.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Apache Answer. This issue affects Apache Answer through 1.2.1.
XSS attack when user enters summary. A logged-in user, when modifying their own submitted question, can input malicious code in the summary to create such an attack.
Users are recommended to upgrade to version 1.2.5, which fixes the issue.
NVD description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Apache Answer.This issue affects Apache Answer: through 1.2.1.
XSS attack when user enters summary. A logged-in user, when modifying their own submitted question, can input malicious code in the summary to create such an attack.
Users are recommended to upgrade to version [1.2.5], which fixes the issue.
Mais vulnerabilidades de github.com/apache/incubator-answer
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free