Em resumo
- CVE-2024-29217 é uma vulnerabilidade MÉDIO (CVSS 4.6) que afeta github.com/apache/incubator-answer, answer (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 0.97%, maior que 61.7% das vulnerabilidades.
- Correção: atualize para 1.3.0 ou posterior.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'/XSS) vulnerability in Apache Answer.This issue affects Apache Answer: before 1.3.0.
XSS attack when user changes personal website. A logged-in user, when modifying their personal website, can input malicious code in the website to create such an attack.
Users are recommended to upgrade to version [1.3.0], which fixes the issue.
NVD description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Apache Answer.This issue affects Apache Answer: before 1.3.0.
XSS attack when user changes personal website. A logged-in user, when modifying their personal website, can input malicious code in the website to create such an attack.
Users are recommended to upgrade to version [1.3.0], which fixes the issue.
Mais vulnerabilidades de github.com/apache/incubator-answer
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free