Em resumo
- CVE-2024-31864 é uma vulnerabilidade CRÍTICO (CVSS 9.8) que afeta org.apache.zeppelin:zeppelin-jdbc, zeppelin (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 1.3%, maior que 69.6% das vulnerabilidades.
- Correção: atualize para 0.11.1 ou posterior.
Description
Improper Control of Generation of Code ('Code Injection') vulnerability in Apache Zeppelin.
The attacker can inject sensitive configuration or malicious code when connecting MySQL database via JDBC driver. This issue affects Apache Zeppelin: before 0.11.1.
Users are recommended to upgrade to version 0.11.1, which fixes the issue.
NVD description
Improper Control of Generation of Code ('Code Injection') vulnerability in Apache Zeppelin.
The attacker can inject sensitive configuration or malicious code when connecting MySQL database via JDBC driver.
This issue affects Apache Zeppelin: before 0.11.1.
Users are recommended to upgrade to version 0.11.1, which fixes the issue.
Mais vulnerabilidades de org.apache.zeppelin:zeppelin-jdbc
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free