Em resumo
- CVE-2024-32077 é uma vulnerabilidade MÉDIO (CVSS 5.4) que afeta apache-airflow, airflow (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 1.6%, maior que 75.4% das vulnerabilidades.
- Correção: atualize para 2.9.1 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| apache-airflow PyPI | ≥ 2.9.0, < 2.9.1≤ 2.9.0-NA
| 2.9.1
|
| airflow | = 2.9.0
| No fix yet |
Description
Apache Airflow version 2.9.0 has a vulnerability that allows an authenticated attacker to inject malicious data into the task instance logs.
Users are recommended to upgrade to version 2.9.1, which fixes this issue.
NVD description
Apache Airflow version 2.9.0 has a vulnerability that allows an authenticated attacker to inject malicious data into the task instance logs.
Users are recommended to upgrade to version 2.9.1, which fixes this issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free