Em resumo
- CVE-2024-36268 é uma vulnerabilidade CRÍTICO (CVSS 9.8) que afeta org.apache.inlong:tubemq-core, inlong (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 1.2%, maior que 67.5% das vulnerabilidades.
- Correção: atualize para 1.13.0 ou posterior.
Description
Improper Control of Generation of Code ('Code Injection') vulnerability in Apache InLong.
This issue affects Apache InLong: from 1.10.0 through 1.12.0, which could lead to Remote Code Execution. Users are advised to upgrade to Apache InLong's 1.13.0 or cherry-pick [1] to solve it.
[1] https://github.com/apache/inlong/pull/10251
NVD description
Improper Control of Generation of Code ('Code Injection') vulnerability in Apache InLong.
This issue affects Apache InLong: from 1.10.0 through 1.12.0, which could lead to Remote Code Execution. Users are advised to upgrade to Apache InLong's 1.13.0 or cherry-pick [1] to solve it.
[1] https://github.com/apache/inlong/pull/10251
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free