Em resumo
- CVE-2024-41177 é uma vulnerabilidade MÉDIO (CVSS 6.1) que afeta org.apache.zeppelin:zeppelin-web, zeppelin (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 0.68%, maior que 52.4% das vulnerabilidades.
- Correção: atualize para 0.12.0 ou posterior.
Description
Incomplete Blacklist to Cross-Site Scripting vulnerability in Apache Zeppelin.
This issue affects Apache Zeppelin: before 0.12.0.
Users are recommended to upgrade to version 0.12.0, which fixes the issue.
NVD description
Incomplete Blacklist to Cross-Site Scripting vulnerability in Apache Zeppelin.
This issue affects Apache Zeppelin: before 0.12.0.
Users are recommended to upgrade to version 0.12.0, which fixes the issue.
Mais vulnerabilidades de org.apache.zeppelin:zeppelin-web
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free