Em resumo
- CVE-2024-45719 é uma vulnerabilidade BAIXO (CVSS 2.6) que afeta github.com/apache/incubator-answer, answer (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 0.26%, maior que 18.2% das vulnerabilidades.
- Correção: atualize para 1.4.1 ou posterior.
Description
Inadequate Encryption Strength vulnerability in Apache Answer.
This issue affects Apache Answer: through 1.4.0.
The ids generated using the UUID v1 version are to some extent not secure enough. It can cause the generated token to be predictable.
Users are recommended to upgrade to version 1.4.1, which fixes the issue.
NVD description
Inadequate Encryption Strength vulnerability in Apache Answer.
This issue affects Apache Answer: through 1.4.0.
The ids generated using the UUID v1 version are to some extent not secure enough. It can cause the generated token to be predictable.
Users are recommended to upgrade to version 1.4.1, which fixes the issue.
Mais vulnerabilidades de github.com/apache/incubator-answer
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free