Em resumo
- CVE-2024-47047 é uma vulnerabilidade ALTO (CVSS 7.5) que afeta in2code/powermail, powermail (in2code).
- Chance de exploração nos próximos 30 dias (EPSS): 0.48%, maior que 41.8% das vulnerabilidades.
- Correção: atualize para 12.4.1, 8.5.1, 10.9.1, 7.5.1 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| in2code/powermail Packagist | ≥ 12.0.0, < 12.4.1≥ 8.0.0, < 8.5.1≥ 9.0.0, < 10.9.1< 7.5.1
| 12.4.18.5.110.9.17.5.1
|
| powermail | ≥ 12.0.0, ≤ 12.4.0≥ 8.0.0, ≤ 8.5.0≥ 9.0.0, ≤ 10.9.0≤ 7.5.0
| No fix yet |
Description
An issue was discovered in the powermail extension through 12.4.0 for TYPO3. It fails to validate the mail parameter of the createAction, resulting in Insecure Direct Object Reference (IDOR) in some configurations. An unauthenticated attacker can use this to display user-submitted data of all forms persisted by the extension. The fixed versions are 7.5.1, 8.5.1, 10.9.1, and 12.4.1.
NVD description
An issue was discovered in the powermail extension through 12.4.0 for TYPO3. It fails to validate the mail parameter of the createAction, resulting in Insecure Direct Object Reference (IDOR) in some configurations. An unauthenticated attacker can use this to display user-submitted data of all forms persisted by the extension. The fixed versions are 7.5.1, 8.5.1, 10.9.1, and 12.4.1.
Mais vulnerabilidades de in2code/powermail
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free