Em resumo
- CVE-2024-7512 é uma vulnerabilidade MÉDIO (CVSS 4.8) que afeta concrete5/concrete5, concrete cms (concretecms).
- Chance de exploração nos próximos 30 dias (EPSS): 0.40%, maior que 34.0% das vulnerabilidades.
- Correção: atualize para 9.3.3 ou posterior.
Description
Concrete CMS versions 9.0.0 through 9.3.2 are affected by a stored XSS vulnerability in Board instances. A rogue administrator could inject malicious code.
NVD description
Concrete CMS versions 9.0.0 through 9.3.2 are affected by a stored XSS vulnerability in Board instances. A rogue administrator could inject malicious code. The Concrete CMS security team gave this vulnerability a CVSS 4.0 Score of 4.6 with vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:A/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N. Versions below 9 are not affected. Thanks, m3dium for reporting. (CNA updated AC score to L based on CVSS 4.0 documentation)
Mais vulnerabilidades de concrete5/concrete5
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free