| Package | Affected versions | Patched versions |
|---|---|---|
| firefox | ≥ 128.1.0, < 128.7.0< 115.20.0< 135.0 | 128.7.0115.20.0135.0 |
| thunderbird | ≥ 128.0.1, < 128.7.0≥ 131.0, < 135.0 | 128.7.0135.0 |
An attacker could have caused a use-after-free via the Custom Highlight API, leading to a potentially exploitable crash. This vulnerability was fixed in Firefox 135, Firefox ESR 115.20, Firefox ESR 128.7, Thunderbird 128.7, and Thunderbird 135.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free