Em resumo
- CVE-2025-1088 é uma vulnerabilidade BAIXO (CVSS 2.7) que afeta github.com/grafana/grafana.
- Chance de exploração nos próximos 30 dias (EPSS): 0.47%, maior que 40.3% das vulnerabilidades.
- Correção: atualize para 11.6.2, 0.0.0-20250521211231-e0ba4b480954 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| github.com/grafana/grafana Go | ≥ 0.0.1-test, < 11.6.2≥ 0.0.1-test< 0.0.0-20250521211231-e0ba4b480954
| 11.6.20.0.0-20250521211231-e0ba4b480954
|
Description
In Grafana, an excessively long dashboard title or panel name will cause Chromium browsers to become unresponsive due to Improper Input Validation vulnerability in Grafana.
This issue affects Grafana: before 11.6.2 and is fixed in 11.6.2 and higher.
NVD description
In Grafana, an excessively long dashboard title or panel name will cause Chromium browsers to become unresponsive due to Improper Input Validation vulnerability in Grafana.
This issue affects Grafana: before 11.6.2 and is fixed in 11.6.2 and higher.
Mais vulnerabilidades de github.com/grafana/grafana
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free