Em resumo
- CVE-2025-24374 é uma vulnerabilidade MÉDIO (CVSS 4.3) que afeta twig/twig.
- Chance de exploração nos próximos 30 dias (EPSS): 0.29%, maior que 21.6% das vulnerabilidades.
- Correção: atualize para 3.19.0 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| twig/twig Packagist | ≥ 3.16.0, < 3.19.0
| 3.19.0
|
Description
When using the ?? operator, output escaping was missing for the expression on the left side of the operator.
NVD description
Twig is a template language for PHP. When using the ?? operator, output escaping was missing for the expression on the left side of the operator. This vulnerability is fixed in 3.19.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free