Em resumo
- CVE-2025-24854 é uma vulnerabilidade MÉDIO (CVSS 6.1) que afeta org.apache.jspwiki:jspwiki-main, jspwiki (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 0.51%, maior que 43.5% das vulnerabilidades.
- Correção: atualize para 2.12.3 ou posterior.
Description
A carefully crafted request using the Image plugin could trigger an XSS vulnerability on Apache JSPWiki, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim.
Apache JSPWiki users should upgrade to 2.12.3 or later.
NVD description
A carefully crafted request using the Image plugin could trigger an XSS
vulnerability on Apache JSPWiki, which could allow the attacker to
execute javascript in the victim's browser and get some sensitive
information about the victim.
Apache JSPWiki users should upgrade to 2.12.3 or later.
Mais vulnerabilidades de org.apache.jspwiki:jspwiki-main
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free