Em resumo
- CVE-2025-27528 é uma vulnerabilidade CRÍTICO (CVSS 9.1) que afeta org.apache.inlong:manager-pojo, inlong (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 0.86%, maior que 58.5% das vulnerabilidades.
- Correção: atualize para 2.2.0 ou posterior.
Description
Deserialization of Untrusted Data vulnerability in Apache InLong.
This issue affects Apache InLong: from 1.13.0 through 2.1.0.
This
vulnerability allows attackers to bypass the security mechanisms of InLong
JDBC and leads to arbitrary file reading. Users are advised to upgrade to Apache InLong's 2.2.0 or cherry-pick [1] to solve it.
[1] https://github.com/apache/inlong/pull/11747
NVD description
Deserialization of Untrusted Data vulnerability in Apache InLong.
This issue affects Apache InLong: from 1.13.0 through 2.1.0.
This
vulnerability allows attackers to bypass the security mechanisms of InLong
JDBC and leads to arbitrary file reading. Users are advised to upgrade to Apache InLong's 2.2.0 or cherry-pick [1] to solve it.
[1] https://github.com/apache/inlong/pull/11747
Mais vulnerabilidades de org.apache.inlong:manager-pojo
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free