Em resumo
- CVE-2025-32027 é uma vulnerabilidade MÉDIO (CVSS 6.1) que afeta yiisoft/yii, yii (yiiframework).
- Chance de exploração nos próximos 30 dias (EPSS): 0.24%, maior que 15.7% das vulnerabilidades.
- Correção: atualize para 1.1.31 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| yiisoft/yii Packagist | < 1.1.31
| 1.1.31
|
| yii | < 1.1.31
| 1.1.31
|
Description
Impact
Affected versions of yiisoft/yii are vulnerable to Reflected XSS in specific scenarios where the fallback error renderer is used.
Patches
Upgrade yiisoft/yii to version 1.1.31 or higher.
References
If you have any questions or comments about this advisory, contact us through security form.
NVD description
Yii is an open source PHP web framework. Prior to 1.1.31, yiisoft/yii is vulnerable to Reflected XSS in specific scenarios where the fallback error renderer is used. Upgrade yiisoft/yii to version 1.1.31 or higher.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free