| Package | Affected versions | Patched versions |
|---|---|---|
| nomad | = 1.10.0≥ 1.9.0, < 1.9.9< 1.8.13 | 1.9.91.8.13 |
Nomad Enterprise (“Nomad”) jobs using the policy override option are bypassing the mandatory sentinel policies. This vulnerability, identified as CVE-2025-3744, is fixed in Nomad Enterprise 1.10.1, 1.9.9, and 1.8.13.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free