| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.iotdb:iotdb-core | ≥ 1.3.3, < 2.0.5 | 2.0.5 |
| iotdb | ≥ 1.3.3, ≤ 1.3.4≥ 2.0.1, < 2.0.5 | 2.0.5 |
A vulnerability in Apache IoTDB.
This issue affects Apache IoTDB: from 1.3.3 through 1.3.4, from 2.0.1-beta through 2.0.4.
Users are recommended to upgrade to version 2.0.5, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free