Em resumo
- CVE-2025-49656 é uma vulnerabilidade ALTO (CVSS 7.5) que afeta org.apache.jena:jena-fuseki, jena (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 1.6%, maior que 75.2% das vulnerabilidades.
- Correção: atualize para 5.5.0 ou posterior.
Description
Users with administrator access can create databases files outside the files area of the Fuseki server.
This issue affects Apache Jena version up to 5.4.0.
Users are recommended to upgrade to version 5.5.0, which fixes the issue.
NVD description
Users with administrator access can create databases files outside the files area of the Fuseki server.
This issue affects Apache Jena version up to 5.4.0.
Users are recommended to upgrade to version 5.5.0, which fixes the issue.
Mais vulnerabilidades de org.apache.jena:jena-fuseki
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free