Em resumo
- CVE-2025-50151 é uma vulnerabilidade ALTO (CVSS 8.8) que afeta org.apache.jena:jena, jena (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 1.1%, maior que 64.8% das vulnerabilidades.
- Correção: atualize para 5.5.0 ou posterior.
Description
File access paths in configuration files uploaded by users with administrator access are not validated.
This issue affects Apache Jena version up to 5.4.0.
Users are recommended to upgrade to version 5.5.0, which does not allow arbitrary configuration upload.
NVD description
File access paths in configuration files uploaded by users with administrator access are not validated.
This issue affects Apache Jena version up to 5.4.0.
Users are recommended to upgrade to version 5.5.0, which does not allow arbitrary configuration upload.
Mais vulnerabilidades de org.apache.jena:jena
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free