Em resumo
- CVE-2025-52488 é uma vulnerabilidade ALTO (CVSS 8.6) que afeta DNN.PLATFORM, dotnetnuke (dnnsoftware).
- Chance de exploração nos próximos 30 dias (EPSS): 35.8%, maior que 98.5% das vulnerabilidades.
- Correção: atualize para 10.0.1 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| DNN.PLATFORM NuGet | ≥ 6.0.0, < 10.0.1
| 10.0.1
|
| dotnetnuke | ≥ 6.0.0, < 10.0.1
| 10.0.1
|
Description
DNN.PLATFORM allows a specially crafted series of malicious interaction can expose NTLM hashes to a third party SMB server. This vulnerability is fixed in 10.0.1.
NVD description
DNN (formerly DotNetNuke) is an open-source web content management platform (CMS) in the Microsoft ecosystem. In versions 6.0.0 to before 10.0.1, DNN.PLATFORM allows a specially crafted series of malicious interaction to potentially expose NTLM hashes to a third party SMB server. This issue has been patched in version 10.0.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free