Em resumo
- CVE-2025-59059 é uma vulnerabilidade CRÍTICO (CVSS 9.8) que afeta org.apache.ranger:ranger-plugins-common, ranger (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 1.4%, maior que 72.1% das vulnerabilidades.
- Correção: atualize para 2.8.0 ou posterior.
Description
Remote Code Execution Vulnerability in NashornScriptEngineCreator is reported in Apache Ranger versions <= 2.7.0.
Users are recommended to upgrade to version 2.8.0, which fixes this issue.
NVD description
Remote Code Execution Vulnerability in NashornScriptEngineCreator is reported in Apache Ranger versions <= 2.7.0.
Users are recommended to upgrade to version 2.8.0, which fixes this issue.
Mais vulnerabilidades de org.apache.ranger:ranger-plugins-common
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free