Em resumo
- CVE-2025-61524 é uma vulnerabilidade ALTO (CVSS 7.2) que afeta github.com/casdoor/casdoor.
- Chance de exploração nos próximos 30 dias (EPSS): 0.66%, maior que 51.5% das vulnerabilidades.
- Correção: atualize para 2.63.0 ou posterior.
Description
An issue in the permission verification module and organization/application editing interface in Casdoor before 2.63.0 allows remote authenticated administrators of any organization within the system to bypass the system's permission verification mechanism by directly concatenating URLs after login.
NVD description
An issue in the permission verification module and organization/application editing interface in Casdoor v2.26.0 and before, and fixed in v.2.63.0, allows remote authenticated administrators of any organization within the system to bypass the system's permission verification mechanism by directly concatenating URLs after login
Mais vulnerabilidades de github.com/casdoor/casdoor
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free