| Package | Affected versions | Patched versions |
|---|---|---|
| com.liferay:com.liferay.portal.security.auth.verifier | < 6.0.26 | 6.0.26 |
| digital experience platform | = 2023.q3.1= 2023.q3.2= 2023.q3.3= 2023.q3.4= 2023.q3.5= 2023.q3.6= 2023.q3.7= 2023.q4.0= 2023.q4.1= 2023.q4.2= 2023.q4.3= 2023.q4.4= 2023.q4.5= 7.3= 7.4 | |
| liferay portal | ≥ 7.4.0, < 7.4.3.110 | 7.4.3.110 |
Liferay Portal 7.4.0 through 7.4.3.109, and Liferay DXP 2023.Q4.0 through 2023.Q4.5, 2023.Q3.1 through 2023.Q3.7, 7.4 GA through update 92, 7.3 GA through update 35, and older unsupported versions does not properly restrict access to OpenAPI in certain circumstances, which allows remote attackers to access the OpenAPI YAML file via a crafted URL.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free