Em resumo
- CVE-2025-62784 é uma vulnerabilidade MÉDIO (CVSS 5.3) que afeta de.themoep:inventorygui, inventorygui (phoenix616).
- Chance de exploração nos próximos 30 dias (EPSS): 0.22%, maior que 13.0% das vulnerabilidades.
- Correção: atualize para 1.6.5 ou posterior.
Description
Impact
Any plugin using a GUI with the GuiStorageElement and allows taking out items out of that element.
Patches
InventoryGui 1.6.5 (included in latest 1.6.5-SNAPSHOT) by disabling GuiStorageElement when not running on 1.21.9 or later.
Workarounds
Not using the GuiStorageElement.
NVD description
InventoryGui is a library for creating chest GUIs for Bukkit/Spigot plugins. Versions before 1.6.5 contain a vulnerability where any plugin using a GUI with the GuiStorageElement and allows taking out items out of that element can allow item duplication when the experimental Bundle item feature is enabled on the server. The vulnerability is resolved in version 1.6.5.
Mais vulnerabilidades de de.themoep:inventorygui
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free