Em resumo
- CVE-2025-7338 é uma vulnerabilidade ALTO (CVSS 7.5) que afeta multer.
- Chance de exploração nos próximos 30 dias (EPSS): 0.81%, maior que 56.9% das vulnerabilidades.
- Correção: atualize para 2.0.2 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| multer npm | ≥ 1.4.4-lts.1, < 2.0.2
| 2.0.2
|
Description
Impact
A vulnerability in Multer versions >= 1.4.4-lts.1, < 2.0.2 allows an attacker to trigger a Denial of Service (DoS) by sending a malformed request. This request causes an unhandled exception, leading to a crash of the process.
Patches
Users should upgrade to 2.0.2
Workarounds
None
NVD description
Multer is a node.js middleware for handling `multipart/form-data`. A vulnerability that is present starting in version 1.4.4-lts.1 and prior to version 2.0.2 allows an attacker to trigger a Denial of Service (DoS) by sending a malformed multi-part upload request. This request causes an unhandled exception, leading to a crash of the process. Users should upgrade to version 2.0.2 to receive a patch. No known workarounds are available.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free