Em resumo
- CVE-2026-23980 é uma vulnerabilidade MÉDIO (CVSS 6.5) que afeta apache-superset, superset (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 0.71%, maior que 53.6% das vulnerabilidades.
- Correção: atualize para 6.0.0 ou posterior.
Description
Improper Neutralization of Special Elements used in a SQL Command ('SQL Injection') vulnerability in Apache Superset allows an authenticated user with read access to conduct error-based SQL injection via the sqlExpression or where parameters.
This issue affects Apache Superset: before 6.0.0.
Users are recommended to upgrade to version 6.0.0, which fixes the issue.
NVD description
Improper Neutralization of Special Elements used in a SQL Command ('SQL Injection') vulnerability in Apache Superset allows an authenticated user with read access to conduct error-based SQL injection via the sqlExpression or where parameters.
This issue affects Apache Superset: before 6.0.0.
Users are recommended to upgrade to version 6.0.0, which fixes the issue.
Mais vulnerabilidades de apache-superset
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free