Em resumo
- CVE-2026-27488 é uma vulnerabilidade ALTO (CVSS 7.3) que afeta openclaw (openclaw), openclaw.
- Chance de exploração nos próximos 30 dias (EPSS): 0.37%, maior que 30.9% das vulnerabilidades.
- Correção: atualize para 2026.2.19 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| openclaw | ≤ 2026.2.17
| No fix yet |
| openclaw npm | < 2026.2.19
| 2026.2.19
|
Description
Affected Packages / Versions
openclaw npm package versions <= 2026.2.17.
Vulnerability
Cron webhook delivery in src/gateway/server-cron.ts used fetch() directly, so webhook targets could reach private/metadata/internal endpoints without SSRF policy checks.
Fix Commit(s)
Thanks @Adam55A-code for reporting.
NVD description
OpenClaw is a personal AI assistant. In versions 2026.2.17 and below, Cron webhook delivery in src/gateway/server-cron.ts uses fetch() directly, so webhook targets can reach private/metadata/internal endpoints without SSRF policy checks. This issue was fixed in version 2026.2.19.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free