Em resumo
- CVE-2026-27939 é uma vulnerabilidade ALTO (CVSS 8.8) que afeta statamic/cms, statamic (statamic).
- Chance de exploração nos próximos 30 dias (EPSS): 0.43%, maior que 36.8% das vulnerabilidades.
- Correção: atualize para 6.4.0 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| statamic/cms Packagist | ≥ 6.0.0, < 6.4.0
| 6.4.0
|
| statamic | ≥ 6.0.0, < 6.4.0
| 6.4.0
|
Description
Impact
Authenticated Control Panel users may under certain conditions obtain elevated privileges without completing the intended verification step. This can allow access to sensitive operations and, depending on the user’s existing permissions, may lead to privilege escalation.
Patches
This has been fixed in 6.4.0.
NVD description
Statmatic is a Laravel and Git powered content management system (CMS). Starting in version 6.0.0 and prior to version 6.4.0, Authenticated Control Panel users may under certain conditions obtain elevated privileges without completing the intended verification step. This can allow access to sensitive operations and, depending on the user’s existing permissions, may lead to privilege escalation. This has been fixed in 6.4.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free