Em resumo
- CVE-2026-27960 é uma vulnerabilidade CRÍTICO (CVSS 9.8) que afeta pycti, opencti (citeum).
- Chance de exploração nos próximos 30 dias (EPSS): 7.1%, maior que 94.2% das vulnerabilidades.
- Correção: atualize para 6.9.13 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| pycti PyPI | ≥ 6.9.0, < 6.9.13
| 6.9.13
|
| opencti | ≥ 6.9.0, < 6.9.13
| 6.9.13
|
Description
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. In versions 6.6.0 through 6.9.12, there is a privilege escalation vulnerability that can be exploited by unauthenticated attackers to query the API as any existing user, including the default admin account. This issue has been fixed in version 6.9.13. As a workaround, the default admin can be disabled using the APP__ADMIN__EXTERNALLY_MANAGED configuration.
NVD description
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. In versions 6.6.0 through 6.9.12, there is a privilege escalation vulnerability that can be exploited by unauthenticated attackers to query the API as any existing user, including the default admin account. This issue has been fixed in version 6.9.13. As a workaround, the default admin can be disabled using the `APP__ADMIN__EXTERNALLY_MANAGED` configuration.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free