Em resumo
- CVE-2026-33005 é uma vulnerabilidade MÉDIO (CVSS 4.3) que afeta org.apache.openmeetings:openmeetings-parent, openmeetings (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 0.42%, maior que 36.1% das vulnerabilidades.
- Correção: atualize para 9.0.0 ou posterior.
Description
Sny registered user can query web service with their credentials and get files/sub-folders of any folder by ID (metadata only NOT contents). Metadata includes id, type, name and some other field. Full list of fields get be checked at FileItemDTO object.
This issue affects Apache OpenMeetings: from 3.10 before 9.0.0.
Users are recommended to upgrade to version 9.0.0, which fixes the issue.
NVD description
Improper Handling of Insufficient Privileges vulnerability in Apache OpenMeetings.
Any registered user can query web service with their credentials and get files/sub-folders of any folder by ID (metadata only NOT contents). Metadata includes id, type, name and some other field. Full list of fields get be checked at FileItemDTO object.
This issue affects Apache OpenMeetings: from 3.10 before 9.0.0.
Users are recommended to upgrade to version 9.0.0, which fixes the issue.
Mais vulnerabilidades de org.apache.openmeetings:openmeetings-parent
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free