Em resumo
- CVE-2026-3304 é uma vulnerabilidade ALTO (CVSS 7.5) que afeta multer (expressjs), multer.
- Chance de exploração nos próximos 30 dias (EPSS): 0.74%, maior que 54.6% das vulnerabilidades.
- Correção: atualize para 2.1.0 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| multer | < 2.1.0
| 2.1.0
|
| multer npm | < 2.1.0
| 2.1.0
|
Description
Impact
A vulnerability in Multer versions < 2.1.0 allows an attacker to trigger a Denial of Service (DoS) by sending malformed requests, potentially causing resource exhaustion.
Patches
Users should upgrade to 2.1.0
Workarounds
None
NVD description
Multer is a node.js middleware for handling `multipart/form-data`. A vulnerability in Multer prior to version 2.1.0 allows an attacker to trigger a Denial of Service (DoS) by sending malformed requests, potentially causing resource exhaustion. Users should upgrade to version 2.1.0 to receive a patch. No known workarounds are available.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free