Em resumo
- CVE-2026-33080 é uma vulnerabilidade MÉDIO (CVSS 5.4) que afeta filament/tables, filament (filamentphp).
- Chance de exploração nos próximos 30 dias (EPSS): 0.31%, maior que 23.7% das vulnerabilidades.
- Correção: atualize para 4.8.5, 5.3.5 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| filament/tables Packagist | ≥ 4.0.0, < 4.8.5≥ 5.0.0, < 5.3.5
| 4.8.55.3.5
|
| filament | ≥ 4.0.0, < 4.8.5≥ 5.0.0, < 5.3.5
| 4.8.55.3.5
|
Description
Two Table summarizers (Range, Values) render raw database values without escaping HTML. If there is a lack of validation for the data in the columns that use these summarizers, an attacker could plant malicious HTML / JavaScript and achieve stored XSS that executes for users who view the table with those summarizers.
NVD description
Filament is a collection of full-stack components for accelerated Laravel development. Versions 4.0.0 through 4.8.4 and 5.0.0 through 5.3.4 have two Filament Table summarizers (Range, Values) that render raw database values without escaping HTML. If there is a lack of validation for the data in the columns that use these summarizers, an attacker could plant malicious HTML / JavaScript and achieve stored XSS that executes for users who view the table with those summarizers. This issue has been patched in versions 4.8.5 and 5.3.5.
Mais vulnerabilidades de filament/tables
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free