Em resumo
- CVE-2026-40177 é uma vulnerabilidade ALTO (CVSS 7.5) que afeta ajenti-plugin-core, ajenti plugin core (ajenti).
- Chance de exploração nos próximos 30 dias (EPSS): 0.33%, maior que 26.1% das vulnerabilidades.
- Correção: atualize para 0.112 ou posterior.
Description
Impact
If the 2FA was activated, it was possible to bypass the password authentication
Patches
This is fixed in the version 0.112. Users should upgrade to this version as soon as possible.
NVD description
ajenti.plugin.core defines all necessary core elements to allow Ajenti to run properly. Prior to 0.112, if the 2FA was activated, it was possible to bypass the password authentication This vulnerability is fixed in 0.112.
Mais vulnerabilidades de ajenti-plugin-core
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free