Em resumo
- CVE-2026-41900 é uma vulnerabilidade CRÍTICO (CVSS 10.0) que afeta openlearnx (th30d4y), openlearnx.
- Chance de exploração nos próximos 30 dias (EPSS): 0.91%, maior que 60.0% das vulnerabilidades.
- Correção: atualize para 2.0.3 ou posterior.
Description
Overview
A critical Remote Code Execution (RCE) vulnerability was identified in the OpenLearnX code execution environment, allowing sandbox escape and arbitrary command execution. The issue has been fixed.
NVD description
OpenLearnX is an open-source, decentralized learning and assessment platform. Prior to version 2.0.3, a remote code execution (RCE) vulnerability was identified in the OpenLearnX code execution environment, allowing sandbox escape and arbitrary command execution. This issue has been patched in version 2.0.3.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free