Em resumo
- CVE-2026-43869 é uma vulnerabilidade ALTO (CVSS 7.3) que afeta org.apache.thrift:libthrift, thrift (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 0.63%, maior que 50.3% das vulnerabilidades.
- Correção: atualize para 0.23.0 ou posterior.
Description
Improper Validation of Certificate with Host Mismatch vulnerability in Apache Thrift.
This issue affects Apache Thrift: before 0.23.0.
Users are recommended to upgrade to version 0.23.0, which fixes the issue.
NVD description
Improper Validation of Certificate with Host Mismatch vulnerability in Apache Thrift.
This issue affects Apache Thrift: before 0.23.0.
Users are recommended to upgrade to version 0.23.0, which fixes the issue.
Mais vulnerabilidades de org.apache.thrift:libthrift
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free