Em resumo
- CVE-2026-45140 é uma vulnerabilidade CRÍTICO (CVSS 9.8) que afeta chamilo/chamilo-lms.
- Chance de exploração nos próximos 30 dias (EPSS): 1.3%, maior que 71.0% das vulnerabilidades.
- Correção: atualize para 2.0.1 ou posterior.
Description
Impact
Ability to run arbitrary code on the server without authentication.
NVD description
Chamilo LMS is an open-source learning management system. Prior to 2.0.1, Chamilo LMS allows an unauthenticated remote attacker to execute arbitrary code on the server. The authoritative advisory does not identify the affected endpoint, component, input, or exploitation mechanism. This issue is fixed in version 2.0.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free