Em resumo
- CVE-2026-45808 é uma vulnerabilidade ALTO (CVSS 7.1) que afeta github.com/openbao/openbao.
- Chance de exploração nos próximos 30 dias (EPSS): 0.43%, maior que 37.0% das vulnerabilidades.
- Correção: atualize para 2.5.4 ou posterior.
Description
Impact
OpenBao's namespaces provide multi-tenant separation. A tenant who intentionally leaks lease identifiers can have their lease and underlying credential revoked or renewed by a user in another tenant via the legacy, undocumented sys/revoke and sys/renew endpoints.
Patch
This will be addressed in v2.5.4.
NVD description
OpenBao is an open source identity-based secrets management system. Prior to version 2.5.4, OpenBao's namespaces provide multi-tenant separation. A tenant who intentionally leaks lease identifiers can have their lease and underlying credential revoked or renewed by a user in another tenant via the legacy, undocumented `sys/revoke` and `sys/renew` endpoints. This is fixed in OpenBao v2.5.4.
Mais vulnerabilidades de github.com/openbao/openbao
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free