Em resumo
- CVE-2026-48493 é uma vulnerabilidade MÉDIO (CVSS 5.5) que afeta snipe/snipe-it, snipe-it (snipeitapp).
- Chance de exploração nos próximos 30 dias (EPSS): 0.31%, maior que 23.4% das vulnerabilidades.
- Correção: atualize para 8.6.0 ou posterior.
Description
Impact
A user with only users.edit AND api permissions can send a PATCH to /api/v1/users/{their_own_id} and grant themselves any permission except admin and superuser — for example assets.view, assets.create, reports.view, import, etc.
Patches
Patched in https://github.com/grokability/snipe-it/pull/19024
NVD description
Snipe-IT is an IT asset/license management system. In versions prior to 8.6.0, a user with only users.edit can send a PATCH to /api/v1/users/{their_own_id} and grant themselves any permission except admin and superuser — for example `assets.view`, `assets.create`, `reports.view`, import, etc. The issue is patched in version 8.6.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free