Em resumo
- CVE-2026-5842 é uma vulnerabilidade ALTO (CVSS 7.3) que afeta 9router.
- Chance de exploração nos próximos 30 dias (EPSS): 0.39%, maior que 33.3% das vulnerabilidades.
- Correção: atualize para 0.3.75 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| 9router npm | < 0.3.75
| 0.3.75
|
Description
A security vulnerability has been detected in decolua 9router up to 0.3.47. The impacted element is an unknown function of the file /api of the component Administrative API Endpoint. The manipulation leads to authorization bypass. The attack is possible to be carried out remotely. The exploit has been disclosed publicly and may be used. Upgrading to version 0.3.75 is sufficient to resolve this issue. It is suggested to upgrade the affected component.
NVD description
A security vulnerability has been detected in decolua 9router up to 0.3.47. The impacted element is an unknown function of the file /api of the component Administrative API Endpoint. The manipulation leads to authorization bypass. The attack is possible to be carried out remotely. The exploit has been disclosed publicly and may be used. Upgrading to version 0.3.75 is sufficient to resolve this issue. It is suggested to upgrade the affected component.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free