Em resumo
- CVE-2026-66053 é uma vulnerabilidade MÉDIO (CVSS 5.9) que afeta thrift, thrift (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 0.29%, maior que 21.8% das vulnerabilidades.
- Correção: atualize para 0.24.0 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| thrift PyPI | < 0.24.0
| 0.24.0
|
| thrift | < 0.24.0
| 0.24.0
|
Description
Improper Validation of Certificate with Host Mismatch vulnerability in Apache Thrift Python bindings.
This issue affects Apache Thrift: before 0.24.0.
Users are recommended to upgrade to version 0.24.0, which fixes the issue.
This replaces CVE-2026-41603
NVD description
Improper Validation of Certificate with Host Mismatch vulnerability in Apache Thrift Python bindings.
This issue affects Apache Thrift: before 0.24.0.
Users are recommended to upgrade to version 0.24.0, which fixes the issue.
This replaces CVE-2026-41603
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free