| Package | Affected versions | Patched versions |
|---|---|---|
| pimcore/admin-ui-classic-bundle | < 1.4.3 | 1.4.3 |
PIMCore uses the JavaScript library jQuery in version 3.4.1. This version is vulnerable to cross-site-scripting (XSS).
In jQuery versions greater than or equal to 1.0.3 and before 3.5.0, passing HTML containing elements from untrusted sources - even after sanitizing it to one of jQuery's DOM manipulation methods (i.e. .html(), .append(), and others) may execute untrusted code. This problem is patched in jQuery 3.5.0.
Publish Date: 2020-04-29
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free