| Package | Affected versions | Patched versions |
|---|---|---|
| node.js | ≤ 4.3.1 | |
| semver | ≥ 1.0.4, < 4.3.2 | 4.3.2 |
Versions 4.3.1 and earlier of semver are affected by a regular expression denial of service vulnerability when extremely long version strings are parsed.
Update to version 4.3.2 or later
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free